1 # Maintainer: Sébastien Luttringer
6 pkgdesc='Netfilter library providing interface to the nf_tables subsystem'
8 url='https://netfilter.org/projects/libnftnl/'
11 validpgpkeys=('37D964ACC04981C75500FB9BD55D978A8A1420E4') # Netfilter Core Team
12 source=("https://netfilter.org/projects/libnftnl/files/libnftnl-$pkgver.tar.xz"{,.sig})
13 sha256sums=('966de0a8120c8a53db859889749368bfb2cba0c4f0b4c1a30d264eccc45f1226'
18 # apply patch from the source array (should be a pacman feature)
20 for src in "${source[@]}"; do
23 [[ $src = *.patch ]] || continue
24 msg2 "Applying patch $src..."
25 patch -Np1 < "../$src"
31 ./configure --prefix=/usr
42 make DESTDIR="$pkgdir" install
45 # vim:set ts=2 sw=2 et: