archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libtiger / trunk / PKGBUILD
blob26bdeb3d9c04dd60aaabb8894f53628fe1eeeaf3
1 # Maintainer: Giovanni Scafora <giovanni@archlinux.org>
2 # Contributor: Emmanuel Gil Peyrot <linkmauve@linkmauve.fr>
4 pkgname=libtiger
5 pkgver=0.3.4
6 pkgrel=7
7 pkgdesc="A rendering library for Kate streams using Pango and Cairo"
8 url="https://code.google.com/archive/p/libtiger/"
9 license=('LGPL')
10 arch=('x86_64')
11 depends=('pango' 'libkate')
12 makedepends=('pkg-config')
13 source=(https://download.videolan.org/contrib/tiger/$pkgname-$pkgver.tar.gz)
14 sha256sums=('7342b255fb476d75b08dd4c56d5ce580f39b1c71c42e99fb7af9d999725d4166')
16 build() {
17   cd "${srcdir}/${pkgname}-${pkgver}"
18   ./configure --prefix=/usr \
19               --enable-static=no \
20               --disable-doc
22   make
25 package() {
26   cd "${srcdir}/${pkgname}-${pkgver}"
28   make DESTDIR="${pkgdir}" install