archrelease: copy trunk to extra-x86_64
[arch-packages.git] / perl-date-calc / trunk / PKGBUILD
blobdd0cbb861aa0fc48e8ea79c05afb09e68582c620
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Kevin Piche <kevin@archlinux.org>
3 # Contributor: K. Piche <kpiche@rogers.com>
5 pkgname=perl-date-calc
6 _realname=Date-Calc
7 pkgver=6.4
8 pkgrel=10
9 pkgdesc="Perl module for Gregorian calendar date calculations"
10 arch=(any)
11 license=('PerlArtistic')
12 url="https://search.cpan.org/dist/Date-Calc/"
13 depends=('perl-bit-vector' 'perl')
14 options=(!emptydirs)
15 source=(https://search.cpan.org/CPAN/authors/id/S/ST/STBEY/Date-Calc-$pkgver.tar.gz)
16 sha256sums=('7ce137b2e797b7c0901f3adf1a05a19343356cd1f04676aa1c56a9f624f859ad')
18 build() {
19   cd Date-Calc-$pkgver
20   # install module in vendor directories.
21   perl Makefile.PL INSTALLDIRS=vendor
22   make
25 package() {
26   cd Date-Calc-$pkgver
27   make install DESTDIR="$pkgdir"