1 # Maintainer: Antonio Rojas <arojas@archlinux.org>
4 pkgname=(python-pyqt6-charts)
7 pkgdesc='Python bindings for QtChart'
9 url='https://www.riverbankcomputing.com/software/pyqtchart/intro'
12 depends=(qt6-charts python-pyqt6)
13 makedepends=(sip pyqt-builder)
14 source=(https://pypi.python.org/packages/source/P/PyQt6-Charts/PyQt6_Charts-$pkgver.tar.gz)
15 sha256sums=('6ff00f65b2517f99bf106ddd28c76f3ca344f91ecf5ba68191e20a2d90024962')
18 cd PyQt6_Charts-$pkgver
21 --qmake=/usr/bin/qmake6
26 package_python-pyqt6-charts(){
27 cd PyQt6_Charts-$pkgver/build
28 make INSTALL_ROOT="$pkgdir" install