archrelease: copy trunk to extra-x86_64
[arch-packages.git] / rcs / trunk / PKGBUILD
blobdad28722536f58898ff9568bdffb2b07b4e55dc9
1 # Maintainer: Gaetan Bisson <bisson@archlinux.org>
2 # Contributor: dorphell <dorphell@archlinux.org>
4 pkgname=rcs
5 pkgver=5.10.1
6 pkgrel=1
7 pkgdesc='Revision Control System: manages multiple revisions of files'
8 url='https://www.gnu.org/software/rcs/'
9 license=('GPL3')
10 arch=('x86_64')
11 depends=('ed')
12 validpgpkeys=('748EA0E81CB8A7489BFA6CE4670322244C807502')
13 source=("https://ftp.gnu.org/gnu/${pkgname}/${pkgname}-${pkgver}.tar.lz"{,.sig})
14 sha256sums=('43ddfe10724a8b85e2468f6403b6000737186f01e60e0bd62fde69d842234cc5'
15             'SKIP')
17 build() {
18   cd ${pkgname}-${pkgver}
19   ./configure --prefix=/usr
20   make
23 check() {
24   cd ${pkgname}-${pkgver}
25   make check
28 package() {
29   cd ${pkgname}-${pkgver}
30   make prefix="${pkgdir}/usr" install