archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-clipman-plugin / repos / extra-x86_64 / PKGBUILD
blobd7e2a417e04f8d2d6d87c8e37426205f41ed2a91
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: tobias <tobias at archlinux.org>
3 # Contributor: Aurelien Foret <orelien@chez.com>
5 pkgname=xfce4-clipman-plugin
6 pkgver=1.6.3
7 pkgrel=1
8 pkgdesc="A clipboard plugin for the Xfce4 panel"
9 arch=('x86_64')
10 license=('GPL2')
11 url="https://docs.xfce.org/panel-plugins/xfce4-clipman-plugin"
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel' 'libxtst' 'qrencode')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('e11c1f976217fc959cee98ecfb934058ae485cb363d2c25c7ddede44394c9a10')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --localstatedir=/var \
25     --disable-debug
26   make
29 package() {
30   cd $pkgname-$pkgver
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: