archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-cpufreq-plugin / repos / extra-x86_64 / PKGBUILD
blob482cd4160d74de3457fd1bd5659f9b36f432a537
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: tobias <tobias funnychar archlinux.org>
5 pkgname=xfce4-cpufreq-plugin
6 pkgver=1.2.8
7 pkgrel=1
8 pkgdesc="CPU frequency and governor plugin for the Xfce4 panel"
9 arch=('x86_64')
10 license=('GPL2')
11 url="https://docs.xfce.org/panel-plugins/xfce4-cpufreq-plugin"
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('07e458d9f4725e572001fb7eb66b9e931792311146e0f75ad5d87b9ae19573e9')
18 build() {
19   cd "$srcdir/$pkgname-$pkgver"
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --localstatedir=/var \
25     --disable-debug
26   make
29 package() {
30   cd "$srcdir/$pkgname-$pkgver"
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: