archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-mount-plugin / trunk / PKGBUILD
blob3c0b96f2c24cbea12f3122c9dd1c62210424416d
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: Tobias Kieslich <tobias (at) archlinux.org>
5 pkgname=xfce4-mount-plugin
6 pkgver=1.1.6
7 pkgrel=1
8 pkgdesc="Mount/umount utility for the Xfce4 panel"
9 arch=('x86_64')
10 url="https://docs.xfce.org/panel-plugins/xfce4-mount-plugin"
11 license=('GPL')
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('8f663740866facae2882e55f7bb966ffe9c8a60362ad0764f31f085cb5904831')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --localstatedir=/var \
25     --disable-debug
26   make
29 package() {
30   cd $pkgname-$pkgver
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: