archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xorg-xfontsel / trunk / PKGBUILD
blob5d73714c5ab16c169d2cbbb3a824f09f62965bfa
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=xorg-xfontsel
5 pkgver=1.1.0
6 pkgrel=1
7 pkgdesc='Point and click selection of X11 font names'
8 url='https://xorg.freedesktop.org/'
9 arch=('x86_64')
10 license=('custom')
11 makedepends=('xorg-util-macros')
12 depends=('libxaw' 'libxmu' 'libxt' 'libx11')
13 source=(https://xorg.freedesktop.org/archive/individual/app/xfontsel-${pkgver}.tar.xz{,.sig})
14 sha512sums=('be67d223668431c9b5dd2ef74032d2f087be5f8f0ccc427bc7ee43e7ce42214edddb07d8c3d6d6de93ea35314392d384f1ab1ae5c48b2cfbce418610e3945a52'
15             'SKIP')
16 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # "Alan Coopersmith <alan.coopersmith@oracle.com>"
18 build() {
19   cd xfontsel-${pkgver}
20   ./configure --prefix=/usr
21   make
24 package() {
25   cd xfontsel-${pkgver}
26   make DESTDIR="${pkgdir}" install
27   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"