archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xorg-xvinfo / trunk / PKGBUILD
blobb52e7ac30109db0d1d029212fdc696edc439699a
1 # Maintainer: AndyRTR <andyrtr@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=xorg-xvinfo
5 pkgver=1.1.5
6 pkgrel=1
7 pkgdesc="Prints out the capabilities of any video adaptors associated with the display that are accessible through the X-Video extension"
8 arch=('x86_64')
9 url="https://xorg.freedesktop.org/"
10 license=('custom')
11 depends=('libx11' 'libxv')
12 makedepends=('xorg-util-macros')
13 groups=('xorg-apps' 'xorg')
14 source=(https://xorg.freedesktop.org/archive/individual/app/xvinfo-${pkgver}.tar.xz{,.sig})
15 sha512sums=('18467161b248c68f6bde15e1c1b4b8cf812daf46777602558aee5fb7cb4d2649218de88fa93842fea4f316d954440f03a37d71fa4fda92eda3c7d80970e19cbb'
16             'SKIP')
17 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') #Alan Coopersmith <alan.coopersmith@oracle.com>
19 build() {
20   cd xvinfo-${pkgver}
21   ./configure --prefix=/usr
22   make
25 package() {
26   cd xvinfo-${pkgver}
27   make DESTDIR="${pkgdir}" install
28   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"