OCaml 4.13.1 rebuild
[arch-packages.git] / xfce4-timer-plugin / repos / extra-x86_64 / PKGBUILD
blob1f480abe80002d425ccf1d6ac264ca86ab7492ff
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: Tobias Kieslich <tobias (at) archlinux.org>
5 pkgname=xfce4-timer-plugin
6 pkgver=1.7.1
7 pkgrel=1
8 pkgdesc="Plugin to track time for the Xfce4 panel"
9 arch=('x86_64')
10 url="https://docs.xfce.org/panel-plugins/xfce4-timer-plugin"
11 license=('GPL2')
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('4b52d2911b1949e945971be6533155ee6ba99c77078eac7fd43b0f2aeca824e3')
18 build() {
19   cd "$srcdir/$pkgname-$pkgver"
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib/ \
25     --localstatedir=/var \
26     --disable-debug
27   make
30 package() {
31   cd "$srcdir/$pkgname-$pkgver"
32   make DESTDIR="$pkgdir" install
35 # vim:set ts=2 sw=2 et: