upgpkg: sbcl 2.3.1-1
[arch-packages.git] / ijs / repos / extra-x86_64 / PKGBUILD
blob5746e5a3de70f831c4fd9cefa68f4cc178bbcaaa
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
3 pkgname=ijs
4 pkgver=0.35
5 pkgrel=5
6 pkgdesc="a library which implements a protocol for transmission of raster page images"
7 arch=('x86_64')
8 url="https://www.openprinting.org/download/ijs/"
9 license=('GPL')
10 depends=('glibc' 'sh')
11 makedepends=('docbook-utils' 'ghostscript')
12 options=('debug')
13 source=("https://www.openprinting.org/download/ijs/download/ijs-$pkgver.tar.bz2")
14 md5sums=('896fdcb7a01c586ba6eb81398ea3f6e9')
15 sha256sums=('11a5f5084488c480f3ff5a24d64d7147bb64272bf60a0ba51330a56c5b50cab9')
17 build() {
18         cd "$pkgname-$pkgver"
19         ./configure --prefix=/usr \
20           --disable-static \
21           --enable-shared \
22           --mandir=/usr/share/man
23         make
26 package() {
27         cd "$pkgname-$pkgver"
28         make DESTDIR="$pkgdir/" install
29         # install doc
30         install -Dm644 ijs_spec.pdf "${pkgdir}"/usr/share/doc/$pkgname/ijs_spec.pdf