archrelease: copy trunk to extra-x86_64
[arch-packages.git] / gudev-sharp / trunk / PKGBUILD
blob6fba5522f25558979f8921a1e878850af9648aaa
1 # Maintainer: Daniel Isenmann <daniel@archlinux.org>
2 # Contributor: György Balló <ballogy@freestart.hu>
3 pkgname=gudev-sharp
4 pkgver=0.1
5 _pkgver=GUDEV_SHARP_0_1-0-g2c53e2f
6 _git=cd3e7df
7 pkgrel=3
8 pkgdesc="Gudev mono bindings"
9 arch=('any')
10 url="http://github.com/mono/gudev-sharp"
11 license=('LGPL')
12 depends=('gtk-sharp-2')
13 source=(mono-$pkgname-$_pkgver.tar.gz::https://github.com/mono/gudev-sharp/zipball/GUDEV_SHARP_0_1)
14 md5sums=('b8041b87c4d54d2081b70bff50897049')
16 build() {
17   cd "$srcdir/mono-$pkgname-$_git"
19   ./autogen.sh --prefix=/usr --sysconfdir=/etc --localstatedir=/var
20   make
23 package() {
24   cd "$srcdir/mono-$pkgname-$_git"
26   make DESTDIR="$pkgdir/" install