archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libdatrie / trunk / PKGBUILD
blobd51e16dac903c9ab4cf6093461bb57d73a953b95
1 # Maintainer: Jan de Groot <jgc@archlinux.org>
2 # Contributor: Chaiwat Suttipongsakul <cwt114@gmail.com>
4 pkgname=libdatrie
5 pkgver=0.2.13
6 pkgrel=1
7 pkgdesc="Implementation of double-array structure for representing trie, as proposed by Junichi Aoe."
8 url="https://linux.thai.net/projects/datrie"
9 license=('LGPL')
10 arch=('x86_64')
11 depends=('glibc')
12 options=('!emptydirs')
13 source=(https://linux.thai.net/pub/thailinux/software/libthai/${pkgname}-${pkgver}.tar.xz)
14 md5sums=('e26b5aa008b5f3588ab38d2dce9e9325')
15 sha256sums=('12231bb2be2581a7f0fb9904092d24b0ed2a271a16835071ed97bed65267f4be')
17 build() {
18   cd "${srcdir}/${pkgname}-${pkgver}"
19   ./configure --prefix=/usr --disable-static
20   make
23 package() {
24   cd "${srcdir}/${pkgname}-${pkgver}"
25   make DESTDIR="${pkgdir}" install