archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libxau / trunk / PKGBUILD
blob19b644c67c9af6b3277eeb9487106fb9040fc002
1 # Maintainer: AndyRTR <andyrtr@archlinux.org>
2 # Maintainer: Jan de Groot <jgc@archlinux.org>
3 # Contributor: Alexander Baldeck <alexander@archlinux.org>
5 pkgname=libxau
6 pkgver=1.0.9
7 pkgrel=3
8 pkgdesc="X11 authorisation library"
9 arch=('x86_64')
10 url="https://xorg.freedesktop.org/"
11 depends=('glibc')
12 makedepends=('xorgproto')
13 license=('custom')
14 source=(${url}/releases/individual/lib/libXau-${pkgver}.tar.bz2{,.sig})
15 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # "Alan Coopersmith <alan.coopersmith@oracle.com>"
16 sha512sums=('3ca454ba466a807ea28b0f715066d73dc76ad312697b121d43e4d5766215052e9b7ffb8fe3ed3e496fa3f2a13f164ac692ff85cc428e26731b679f0f06a1d562'
17             'SKIP')
19 build() {
20   cd libXau-${pkgver}
21   ./configure --prefix=/usr --sysconfdir=/etc
22   make
25 package() {
26   cd libXau-${pkgver}
27   make DESTDIR="${pkgdir}" install
29   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"