archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-mailwatch-plugin / trunk / PKGBUILD
blob3644677db92e12c98cf2b75c21ac2fea5f4684b1
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: Suzy Williams <suzanne.williams3@verizon.net>
5 pkgname=xfce4-mailwatch-plugin
6 pkgver=1.3.0
7 pkgrel=1
8 pkgdesc="Multi-protocol, multi-mailbox mail watcher for the Xfce4 panel"
9 arch=('x86_64')
10 url="https://docs.xfce.org/panel-plugins/xfce4-mailwatch-plugin"
11 license=('GPL2')
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel' 'gnutls')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('20f91ebefd2880b27f421f773115b3740f67de2bf60feace3841bfd1a09cbe2e')
18 build() {
19   cd "$srcdir/$pkgname-$pkgver"
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib \
25     --localstatedir=/var \
26     --disable-debug
27   make
30 package() {
31   cd "$srcdir/$pkgname-$pkgver"
32   make DESTDIR="$pkgdir" install
35 # vim:set ts=2 sw=2 et: