upgpkg: sbcl 2.2.9-1
[arch-packages.git] / libxaw / trunk / PKGBUILD
blobcb4149ffb067f8867ccf166f9d4eb6f30f6bec73
1 # Maintainer: Jan de Groot <jgc@archlinux.org>
3 pkgname=libxaw
4 pkgver=1.0.14
5 pkgrel=1
6 pkgdesc="X11 Athena Widget library"
7 arch=('x86_64')
8 license=('custom')
9 url="https://xorg.freedesktop.org/"
10 depends=('libxmu' 'libxpm')
11 makedepends=('xorg-util-macros')
12 source=(${url}/releases/individual/lib/libXaw-${pkgver}.tar.bz2{,.sig})
13 sha512sums=('29d1c151369523ae6cb418e636b0b7b39ccccc35462a0b394dbeb46d5b6d780badd2eb872a55d9fbba1ee1af034e76c0463f40f8d8a7be2c336d08b3b1bf81d4'
14             'SKIP')
15 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') #Alan Coopersmith <alan.coopersmith@oracle.com>
16 validpgpkeys+=('3BB639E56F861FA2E86505690FDD682D974CA72A') # "Matt Turner <mattst88@gmail.com>"
18 build() {
19   cd libXaw-${pkgver}
20   ./configure --prefix=/usr --sysconfdir=/etc --disable-static
21   make
24 package() {
25   cd libXaw-${pkgver}
26   make DESTDIR="${pkgdir}" install
28   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"