archrelease: copy trunk to extra-x86_64
[arch-packages.git] / libmng / trunk / PKGBUILD
blobbc91f3d8e6ee9fe5676520a07ded619bc0a11e7a
1 # Maintainer: Eric BĂ©langer <eric@archlinux.org>
3 pkgname=libmng
4 pkgver=2.0.3
5 pkgrel=3
6 pkgdesc="A collection of routines used to create and manipulate MNG format graphics files"
7 arch=('x86_64')
8 url="https://www.libmng.com/"
9 license=('custom')
10 depends=('lcms2')
11 source=(https://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}-${pkgver}.tar.xz{,.asc})
12 sha512sums=('764efd94643c17c449abcb8f676ec2aa750a2461cf46bc961343f8d443a16ac2caa135c27d846deb2351b9f25d6170c42a500d21f63c13276905fdd743b8fec6'
13             'SKIP')
14 validpgpkeys=('8048643BA2C840F4F92A195FF54984BFA16C640F')
16 build() {
17   cd ${pkgname}-${pkgver}
18   ./configure --prefix=/usr
19   make
22 package() {
23   cd ${pkgname}-${pkgver}
24   make DESTDIR="${pkgdir}" install
25   install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"