db-move: moved libdmapsharing from [testing] to [extra] (x86_64)
[arch-packages.git] / xorg-bdftopcf / trunk / PKGBUILD
blobf8652a7eaacd905b515506cc1d139fc74c7b2fd4
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=xorg-bdftopcf
5 pkgver=1.1.1
6 pkgrel=1
7 pkgdesc="Convert X font from Bitmap Distribution Format to Portable Compiled Format"
8 arch=(x86_64)
9 url="https://xorg.freedesktop.org/"
10 license=('custom')
11 depends=('glibc')
12 makedepends=('xorg-util-macros' 'xorgproto')
13 groups=('xorg' 'xorg-apps')
14 source=(https://xorg.freedesktop.org/archive/individual/util/bdftopcf-${pkgver}.tar.xz{,.sig})
15 sha512sums=('257dc9ae29f2cf1496aad91ccba534348d87f881d75431aa6611a8154cb817d17588c464ab6c6c6bc51e6060baa8dcfcb9fd8c037cdaea8d18287651fa6b7ea9'
16             'SKIP')
17 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # "Alan Coopersmith <alan.coopersmith@oracle.com>"
18 #validpgpkeys=('995ED5C8A6138EB0961F18474C09DD83CAAA50B2') # "Adam Jackson <ajax@nwnk.net>"
20 build() {
21   cd bdftopcf-${pkgver}
22   ./configure --prefix=/usr
23   make
26 package() {
27   cd bdftopcf-${pkgver}
28   make DESTDIR="${pkgdir}" install
30   install -Dm644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"