OCaml 4.14.0 rebuild
[arch-packages.git] / gnome-info-collect / trunk / PKGBUILD
blobfb8b4ba14d1cd53bef3bd57d0e7705c476a0cc3c
1 # Maintainer: Jan Alexander Steffens (heftig) <heftig@archlinux.org>
3 pkgname=gnome-info-collect
4 pkgver=1.0.5
5 pkgrel=1
6 pkgdesc="GNOME system and user data collection tool"
7 url="https://gitlab.gnome.org/vstanek/gnome-info-collect"
8 arch=(any)
9 license=(GPL3)
10 depends=(python-requests python-gobject gnome-online-accounts accountsservice)
11 makedepends=(git)
12 _commit=57f4b153c0dda53d76fd5976c62963855722af97  # tags/v1.0-5
13 source=("git+https://gitlab.gnome.org/vstanek/gnome-info-collect.git#commit=$_commit")
14 sha256sums=('SKIP')
16 pkgver() {
17   cd $pkgname
18   git describe --tags | sed 's/^v//;s/-/./;s/[^-]*-g/r&/;s/-/+/g'
21 package() {
22   install -D $pkgname/client/client.py "$pkgdir/usr/bin/$pkgname"