OCaml 4.14.0 rebuild
[arch-packages.git] / lzop / trunk / PKGBUILD
blobff384f3910d61ca9ffb0a9ebb520095ac5dac4fa
1 # Maintainer: Levente Polyak <anthraxx[at]archlinux[dot]org>
2 # Contributor: Damir Perisa <damir.perisa@bluewin.ch>
4 pkgname=lzop
5 pkgver=1.04
6 pkgrel=3
7 pkgdesc='File compressor using lzo lib'
8 url='https://www.lzop.org/'
9 arch=('x86_64')
10 license=('GPL')
11 depends=('lzo')
12 source=(https://www.lzop.org/download/${pkgname}-${pkgver}.tar.gz)
13 sha512sums=('5829b4495ffefab549aa697a05c536ce593c572c9eee6004460583a0090abcd317c6074c4f981dfee6be61ac8d127f02dd37053b6cb782af64db41586a8bbb6e')
15 build() {
16   cd ${pkgname}-${pkgver}
17   ./configure \
18     --prefix=/usr \
19     --mandir=/usr/share/man
20   make
23 package() {
24   cd ${pkgname}-${pkgver}
25   make DESTDIR="${pkgdir}" install
28 # vim: ts=2 sw=2 et: