1 # Maintainer: Jan de Groot <jgc@archlinux.org>
2 # Contributor: Angel Velasquez <angvp@archlinux.org>
7 pkgdesc="Python bindings for the GeoIP IP-to-country resolver library"
9 url="https://pypi.python.org/pypi/GeoIP/"
11 depends=('python' 'geoip')
12 makedepends=('python' 'geoip')
13 source=(https://pypi.python.org/packages/source/G/GeoIP/GeoIP-${pkgver}.tar.gz)
14 md5sums=('6d1a82798b9f5f8448fca50296d974ba')
21 package_python-geoip() {
23 python setup.py install --root="$pkgdir" -O1
26 # vim:set ts=2 sw=2 et: