OCaml 4.14.0 rebuild
[arch-packages.git] / schroedinger / trunk / PKGBUILD
blobec31ce69cddda0022a78cdac63691d91fa3a40f8
1 # Maintainer: Maxime Gauduin <alucryd@archlinux.org>
2 # Contributor: Ionut Biru <ibiru@archlinux.org>
3 # Contributor: Timm Preetz <timm@preetz.us>
4 # Contributor: rabyte <rabyte__gmail>
6 pkgname=schroedinger
7 pkgver=1.0.11
8 pkgrel=6
9 pkgdesc='An implemenation of the Dirac video codec in ANSI C code'
10 arch=('x86_64')
11 url='https://launchpad.net/schroedinger'
12 license=('GPL2' 'LGPL2.1' 'MPL' 'MIT')
13 depends=('orc')
14 source=("https://launchpad.net/schroedinger/trunk/${pkgver}/+download/schroedinger-${pkgver}.tar.gz"{,.asc})
15 validpgpkeys=('9456AFC0814A8139E99483517FE6B095B582B0D4') # Timothy Gu
16 sha256sums=('1e572a0735b92aca5746c4528f9bebd35aa0ccf8619b22fa2756137a8cc9f912'
17             'SKIP')
19 build() {
20   cd schroedinger-${pkgver}
22   ./configure \
23     --prefix='/usr'
24   make
27 package() {
28   cd schroedinger-${pkgver}
30   make DESTDIR="$pkgdir" install
31   install -Dm 644 COPYING.MIT -t "${pkgdir}"/usr/share/licenses/schroedinger/
34 # vim: ts=2 sw=2 et: