OCaml 4.14.0 rebuild
[arch-packages.git] / thunar-archive-plugin / repos / extra-x86_64 / PKGBUILD
blobb836b71f04eb0aa64b4813c99781081823a16e72
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: Tobias Kieslich <tobias (at) archlinux.org>
4 pkgname=thunar-archive-plugin
5 pkgver=0.5.0
6 pkgrel=2
7 pkgdesc="Adds archive operations to the Thunar file context menus"
8 arch=('x86_64')
9 url="https://docs.xfce.org/xfce/thunar/archive"
10 license=('GPL2')
11 groups=('xfce4-goodies')
12 depends=('thunar' 'hicolor-icon-theme')
13 makedepends=('intltool' 'xfce4-dev-tools')
14 optdepends=('file-roller' 'engrampa' 'ark' 'xarchiver')
15 options=('debug')
16 source=(https://archive.xfce.org/src/thunar-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
17 sha256sums=('8eca88a358282a5acdea72984db0d930efdf658b4bc5b82ef7bcd06224366ffa')
19 build() {
20   cd $pkgname-$pkgver
22   ./configure \
23     --prefix=/usr \
24     --sysconfdir=/etc \
25     --libexecdir=/usr/lib/xfce4 \
26     --localstatedir=/var \
27     --disable-static
28   make
31 package() {
32   cd $pkgname-$pkgver
33   make DESTDIR="$pkgdir" install
36 # vim:set ts=2 sw=2 et: