OCaml 4.14.0 rebuild
[arch-packages.git] / xfce4-mount-plugin / repos / extra-x86_64 / PKGBUILD
blobb47a1e4dc174ba22f761599733cd515c0cebd54b
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: Tobias Kieslich <tobias (at) archlinux.org>
5 pkgname=xfce4-mount-plugin
6 pkgver=1.1.5
7 pkgrel=1
8 pkgdesc="Mount/umount utility for the Xfce4 panel"
9 arch=('x86_64')
10 url="https://docs.xfce.org/panel-plugins/xfce4-mount-plugin"
11 license=('GPL')
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('584cd954929e542b3da0ff8d69e0325d8838dc39e7b32a509d1074ce3bb58ec2')
18 build() {
19   cd "$srcdir/$pkgname-$pkgver"
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib \
25     --localstatedir=/var \
26     --disable-static \
27     --disable-debug
28   make
31 package() {
32   cd "$srcdir/$pkgname-$pkgver"
33   make DESTDIR="$pkgdir" install
36 # vim:set ts=2 sw=2 et: