upgpkg: ocaml-ctypes 0.20.2-1
[arch-packages.git] / libuninameslist / trunk / PKGBUILD
blob14589b803614b2fb57b18a20d1e426d20dcb93e0
1 # Maintainer: Gaetan Bisson <bisson@archlinux.org>
3 pkgname=libuninameslist
4 pkgver=20221022
5 pkgrel=1
6 pkgdesc='Large, sparse array mapping each unicode code point to the annotation data for it'
7 url='https://github.com/fontforge/libuninameslist'
8 license=('custom')
9 arch=('x86_64')
10 source=("https://github.com/fontforge/${pkgname}/releases/download/${pkgver}/${pkgname}-dist-${pkgver}.tar.gz")
11 sha256sums=('92c833936d653b2f205fb5e7ac82818311824dabdc7abdc2e81f07c3a0ea39bb')
13 prepare() {
14   cd ${pkgname}-${pkgver}
15   autoreconf -i
16   automake --foreign -Wall
19 build() {
20   cd ${pkgname}-${pkgver}
21   ./configure --prefix=/usr
22   make
25 package() {
26   cd ${pkgname}-${pkgver}
27   make DESTDIR="${pkgdir}" install