upgpkg: ocaml-ctypes 0.20.2-1
[arch-packages.git] / recode / trunk / PKGBUILD
blob8aa7b874d00ec0b0514669a314de2bdba1cc5caf
1 # Maintainer: Kevin Piche <kevin@archlinux.org>
2 # Contributor: Tom Newsom <Jeepster@gmx.co.uk>
4 pkgname=recode
5 pkgver=3.7.14
6 pkgrel=1
7 pkgdesc='Converts files between various character sets and usages'
8 arch=('x86_64')
9 url='https://github.com/rrthomas/recode'
10 license=('GPL3' 'LGPL3')
11 depends=('glibc')
12 makedepends=('python' 'help2man')
13 source=("https://github.com/rrthomas/recode/releases/download/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
14 sha256sums=('786aafd544851a2b13b0a377eac1500f820ce62615ccc2e630b501e7743b9f33')
16 build() {
17   cd "${srcdir}/${pkgname}-${pkgver}"
19   ./configure \
20     --prefix=/usr \
21     --mandir=/usr/share/man \
22     --infodir=/usr/share/info \
23     --without-included-gettext
24   make
27 package() {
28   cd "${srcdir}/${pkgname}-${pkgver}"
30   make DESTDIR="${pkgdir}" install