db-move: moved webkit2gtk-4.1 from [testing] to [extra] (x86_64)
[arch-packages.git] / telepathy-accounts-signon / repos / extra-x86_64 / PKGBUILD
blobd389cee0eddb5ffe7c3b90ef1e24431556beeec6
1 # Maintainer: Antonio Rojas <arojas@archlinux.org>
3 pkgname=telepathy-accounts-signon
4 pkgver=2.1
5 pkgrel=3
6 pkgdesc='A mission control plugin for Telepathy, integrating with libaccounts and libsignon to provide IM accounts and authentication'
7 arch=(x86_64)
8 url='https://gitlab.com/accounts-sso/telepathy-accounts-signon'
9 license=(LGPL)
10 depends=(telepathy-mission-control libaccounts-glib libsignon-glib)
11 makedepends=(meson)
12 source=(https://gitlab.com/accounts-sso/${pkgname}/-/archive/$pkgver/$pkgname-$pkgver.tar.gz)
13 sha256sums=('edee222429ce7a0d4fdf824c57c3ecdbf6c9b40c131867954ced7c9d959a7d28')
15 build() {
16   meson build $pkgname-$pkgver \
17     --prefix /usr
18   meson compile -C build
21 package() {
22   meson install -C build --destdir="$pkgdir"