OCaml 4.14.0 rebuild
[arch-packages.git] / perl-text-iconv / trunk / PKGBUILD
blobdb7711a7bb24eb2bbe7d922261c3cc3f5be47af4
1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Francois Charette <firmicus@gmx.net>
4 pkgname=perl-text-iconv
5 pkgver=1.7
6 pkgrel=21
7 pkgdesc="Interface to iconv codeset conversion"
8 arch=('x86_64')
9 url="https://search.cpan.org/dist/Text-Iconv/"
10 license=('GPL' 'PerlArtistic')
11 depends=('perl')
12 options=('!emptydirs')
13 source=("https://www.cpan.org/authors/id/M/MP/MPIOTR/Text-Iconv-$pkgver.tar.gz") 
14 md5sums=('81b26e069eaebb084e91ea3c009b67ae')
16 build() {
17   cd Text-Iconv-$pkgver
18   perl Makefile.PL INSTALLDIRS=vendor
19   make
22 check() {
23   cd Text-Iconv-$pkgver
24   make test
27 package() {
28   cd Text-Iconv-$pkgver
29   make DESTDIR="$pkgdir" install