1 # Maintainer: Felix Yan <felixonmars@archlinux.org>
2 # Contributor: Alexander Rødseth <rodseth@gmail.com>
3 # Contributor: Marcin "avalan" Falkiewicz <avalatron@gmail.com>
4 # Contributor: C Anthony Risinger <anthony@xtfx.me>
9 pkgdesc='Implementation of lex and yacc parsing tools'
11 url='https://www.dabeaz.com/ply/'
14 makedepends=('python-setuptools')
15 source=("https://pypi.io/packages/source/p/ply/ply-$pkgver.tar.gz"
17 sha512sums=('37e39a4f930874933223be58a3da7f259e155b75135f1edd47069b3b40e5e96af883ebf1c8a1bbd32f914a9e92cfc12e29fec05cf61b518f46c1d37421b20008'
18 '5cea085a23ed260afc9084380c1d59e3942c2385089a8eb2391a89c85cde4df2ceb7eed21bb8c4d0cad5b78e59742da69e4c5c78fd0e223f5c99c56e9296a075')
28 python setup.py install --root="$pkgdir"
30 install -Dm644 ../LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
33 # vim:set ts=2 sw=2 et: