db-move: moved linux-zen from [testing] to [extra] (x86_64)
[arch-packages.git] / libxfce4util / trunk / PKGBUILD
blob517aaca41a3f5c363be1937329301000d48533af
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: tobias <tobias funnychar archlinux.org>
4 pkgname=libxfce4util
5 pkgver=4.18.1
6 pkgrel=1
7 pkgdesc="Basic utility non-GUI functions for Xfce"
8 arch=('x86_64')
9 url="https://www.xfce.org/"
10 license=('GPL2')
11 depends=('glib2')
12 makedepends=('intltool' 'gobject-introspection' 'vala')
13 source=(https://archive.xfce.org/src/xfce/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
14 sha256sums=('8a52063a5adc66252238cad9ee6997909b59983ed21c77eb83c5e67829d1b01f')
16 build() {
17   cd $pkgname-$pkgver
19   ./configure \
20     --prefix=/usr \
21     --sysconfdir=/etc \
22     --sbindir=/usr/bin \
23     --localstatedir=/var \
24     --disable-debug
25   make
28 package() {
29   cd $pkgname-$pkgver
30   make DESTDIR="$pkgdir" install
33 # vim:set ts=2 sw=2 et: