archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xorg-xman / trunk / PKGBUILD
blob0f7eb2ac6a2e48f496d4bc9fabadb3eae6bfd951
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Maintainer: Jan de Groot <jgc@archlinux.org>
4 pkgname=xorg-xman
5 pkgver=1.1.5
6 pkgrel=3
7 pkgdesc="Unix manual page viewer"
8 arch=(x86_64)
9 url="https://xorg.freedesktop.org/"
10 license=('custom')
11 depends=('libxaw' 'libxt')
12 makedepends=('xorg-util-macros' 'xorgproto' 'libxmu')
13 source=(https://xorg.freedesktop.org/archive/individual/app/xman-${pkgver}.tar.bz2{,.sig})
14 sha512sums=('f6b2be424a79f298bf1a81edce4172572195c9efc9454e5b7b7046f344ed08154c77ccaa763ccdf3f1a30b64aa4802783bf813ee637437ccb1fba434fc5d4400'
15             'SKIP')
16 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # Alan Coopersmith <alan.coopersmith@oracle.com>
18 build() {
19   cd xman-${pkgver}
20   ./configure --prefix=/usr
21   make
24 package() {
25   cd xman-${pkgver}
26   make DESTDIR="${pkgdir}" install
27   install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
28   install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/"