archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfce4-genmon-plugin / trunk / PKGBUILD
blobe2f25585b4387833e4056b548e1dd07560b9ad7d
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: Tobias Kieslich <tobias (at) archlinux.org>
5 pkgname=xfce4-genmon-plugin
6 pkgver=4.2.0
7 pkgrel=1
8 pkgdesc="plugin that monitors customizable programs stdout for the Xfce4 panel"
9 arch=('x86_64')
10 license=('LGPL2.1')
11 url="https://docs.xfce.org/panel-plugins/xfce4-genmon-plugin"
12 groups=('xfce4-goodies')
13 depends=('xfce4-panel' 'hicolor-icon-theme')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/panel-plugins/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('948d08ee5f2140847f109b531bc1d4cc6268496913ea7600d3c5ad89025a0362')
18 build() {
19   cd $pkgname-$pkgver
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --localstatedir=/var \
25     --disable-debug
26   make
29 package() {
30   cd $pkgname-$pkgver
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: