archrelease: copy trunk to extra-x86_64
[arch-packages.git] / xfdesktop / trunk / PKGBUILD
blob83eeb36963393f1d5fb84394b57e7fc63dd3d856
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: tobias <tobias funnychar archlinux.org>
4 pkgname=xfdesktop
5 pkgver=4.18.1
6 pkgrel=1
7 pkgdesc="Xfce's desktop manager"
8 arch=('x86_64')
9 url="https://docs.xfce.org/xfce/xfdesktop/start"
10 license=('GPL2')
11 groups=('xfce4')
12 depends=('libxfce4ui' 'libwnck3' 'exo' 'thunar' 'garcon' 'hicolor-icon-theme')
13 makedepends=('intltool')
14 source=(https://archive.xfce.org/src/xfce/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
15 sha256sums=('ef9268190c25877e22a9ff5aa31cc8ede120239cb0dfca080c174e7eed4ff756')
17 build() {
18   cd $pkgname-$pkgver
20   ./configure \
21     --prefix=/usr \
22     --sysconfdir=/etc \
23     --enable-thunarx \
24     --enable-notifications \
25     --disable-debug
26   make
29 package() {
30   cd $pkgname-$pkgver
31   make DESTDIR="$pkgdir" install
34 # vim:set ts=2 sw=2 et: