OCaml 4.14.0 rebuild
[arch-packages.git] / perl-www-robotrules / trunk / PKGBUILD
blob7348c83d572734c6d03a128f7979020b18975120
1 # Maintainer: Eric BĂ©langer <eric@archlinux.org>
3 pkgname=perl-www-robotrules
4 pkgver=6.02
5 pkgrel=10
6 pkgdesc="Database of robots.txt-derived permissions"
7 arch=('any')
8 url="https://metacpan.org/release/WWW-RobotRules"
9 license=('PerlArtistic' 'GPL')
10 depends=('perl' 'perl-uri')
11 options=('!emptydirs')
12 source=(https://search.cpan.org/CPAN/authors/id/G/GA/GAAS/WWW-RobotRules-${pkgver}.tar.gz)
13 sha1sums=('e158e6559307878b32d8e4c241bf257c2bc88ebb')
15 build() {
16   cd "${srcdir}/WWW-RobotRules-${pkgver}"
17   perl Makefile.PL INSTALLDIRS=vendor
18   make
21 check() {
22   cd "${srcdir}/WWW-RobotRules-${pkgver}"
23   make test
26 package() {
27   cd "${srcdir}/WWW-RobotRules-${pkgver}"
28   make DESTDIR="${pkgdir}" install