OCaml 4.14.0 rebuild
[arch-packages.git] / xfce4-appfinder / trunk / PKGBUILD
blob903933daa64e3801df5b62246861c2682d68238b
1 # Maintainer: Evangelos Foutras <evangelos@foutrelis.com>
2 # Contributor: AndyRTR <andyrtr@archlinux.org>
3 # Contributor: tobias <tobias funnychar archlinux.org>
5 pkgname=xfce4-appfinder
6 pkgver=4.16.1
7 pkgrel=2
8 pkgdesc="An application finder for Xfce"
9 arch=('x86_64')
10 url="https://docs.xfce.org/xfce/xfce4-appfinder/start"
11 license=('GPL2')
12 groups=('xfce4')
13 depends=('libxfce4ui' 'garcon' 'xfconf' 'hicolor-icon-theme')
14 makedepends=('intltool')
15 source=(https://archive.xfce.org/src/xfce/$pkgname/${pkgver%.*}/$pkgname-$pkgver.tar.bz2)
16 sha256sums=('bfe3e9bd92695014ee74a2fbb7f5fd1b4c29cf043c4a11598b8958324c81e7ec')
18 build() {
19   cd "$srcdir/$pkgname-$pkgver"
21   ./configure \
22     --prefix=/usr \
23     --sysconfdir=/etc \
24     --libexecdir=/usr/lib \
25     --localstatedir=/var \
26     --disable-static \
27     --disable-debug
28   make
31 package() {
32   cd "$srcdir/$pkgname-$pkgver"
33   make DESTDIR="$pkgdir" install
36 # vim:set ts=2 sw=2 et: