db-move: moved webkit2gtk from [staging] to [testing] (x86_64)
[arch-packages.git] / xorg-xvidtune / trunk / PKGBUILD
blob38494ad114dcb491375c9faee84b0119f455ee97
1 # Maintainer: Andreas Radke <andyrtr@archlinux.org>
2 # Contributor: Jan de Groot <jgc@archlinux.org>
4 pkgname=xorg-xvidtune
5 pkgver=1.0.4
6 pkgrel=1
7 pkgdesc="Video mode tuner for Xorg"
8 arch=('x86_64')
9 url="https://xorg.freedesktop.org/"
10 license=('custom')
11 depends=('libxxf86vm' 'libxt' 'libxaw' 'libxmu' 'libx11')
12 makedepends=('xorg-util-macros')
13 source=(https://xorg.freedesktop.org/archive/individual/app/xvidtune-${pkgver}.tar.xz{,.sig})
14 sha512sums=('747d5358f4f7d3d7db508c3f034711ce4b9dd278160d35312e9c4d1604623e84a2438d039b536546fd2df7db8c5ea1907e8a6101985fad2932b6dee5a62c7b80'
15             'SKIP')
16 validpgpkeys=('4A193C06D35E7C670FA4EF0BA2FB9E081F2D130E') # Alan Coopersmith <alanc@freedesktop.org>
18 build() {
19   cd xvidtune-${pkgver}
20   ./configure --prefix=/usr
21   make
24 package() {
25   cd xvidtune-${pkgver}
26   make DESTDIR="${pkgdir}" install
27   install -m755 -d "${pkgdir}/usr/share/licenses/${pkgname}"
28   install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/"