removed broken orphaned ebuilds
[booboo.git] / media-gfx / heekscad / heekscad-9999.ebuild
blob7e140308c809c76a229ede7373d70fdc6ed55721
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
4 EAPI=7
6 inherit git-r3 cmake
8 DESCRIPTION="Computer-Aided Design application based on OCE"
9 HOMEPAGE="https://github.com/Heeks/heekscad"
10 EGIT_REPO_URI="https://github.com/Heeks/heekscad"
12 LICENSE="BSD"
13 SLOT="0"
14 KEYWORDS=""
15 IUSE=""
17 RDEPEND="
18         sci-libs/oce
19         sci-libs/libarea
20         || ( x11-libs/wxGTK:3.0 x11-libs/wxGTK:2.8 )"
21 DEPEND="$RDEPEND"
23 src_configure() {
24         local mycmakeargs=(
25                 -DLIB_INSTALL_DIR="$(get_libdir)"
26         )
27         cmake_src_configure