PyQt -> pyqt
[booboo.git] / net-fs / ufs / ufs-0.2.ebuild
blob752450e9ef9d718485406c4a8ec8079e8ddb1a18
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/sys-libs/libixp/libixp-0.4.ebuild,v 1.1 2007/11/18 05:44:12 omp Exp $
5 EAPI=6
7 DESCRIPTION="libspfs-based daemon that shares the local filesystem over 9P"
8 HOMEPAGE="http://sourceforge.net/projects/npfs/"
9 SRC_URI="mirror://sourceforge/npfs/spfs-0.2.tar.gz"
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
16 DEPEND="sys-libs/libspfs"
17 RDEPEND="sys-libs/libspfs"
19 S="${WORKDIR}/spfs/fs"
21 src_prepare() {
22 sed 's#: \.\.[^ ]*#:#' Makefile -i || die
25 src_compile() {
26 emake || die "emake failed"
29 src_install() {
30 dobin ufs