removed broken orphaned ebuilds
[booboo.git] / net-libs / zoidcom / zoidcom-0.6.10.ebuild
bloba4b3412bed81c9e5ebc034e2fef165ec5e0f3bf1
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 DESCRIPTION="High-level, UDP-based networking library"
6 HOMEPAGE="http://www.zoidcom.com/"
7 SRC_URI="http://www.zoidcom.com/download/${P}.tar.gz"
9 LICENSE="free-noncomm"
10 SLOT="0"
11 KEYWORDS="~x86"
12 IUSE="doc sample"
13 # See README.TXT
14 RESTRICT="mirror"
16 RDEPEND=""
17 DEPEND=""
19 S=${WORKDIR}/${PN}
21 src_install() {
22         insinto /usr
23         doins -r include || die "doins include failed"
24         dolib.so lib/linux/* || die "dolib failed"
26         dodoc *.{txt,TXT}
28         if use doc ; then
29                 insinto /usr/share/${PN}
30                 doins -r doc/* || die "doins doc failed"
31         fi
32         if use sample ; then
33                 insinto /usr/share/${PN}
34                 doins -r samples || die "doins samples failed"
35         fi