sys-kernel/linux-firmware: treeclean
[booboo.git] / media-plugins / alsa-plugin-rsound / alsa-plugin-rsound-9999-r1.ebuild
blob5a904e7c01ff53217b92d99cb169cad34eaeb314
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
5 EAPI=7
6 inherit autotools git-r3
8 DESCRIPTION="RSound plugin for ALSA"
9 HOMEPAGE="http://themaister.net/rsound.html"
10 SRC_URI=""
11 EGIT_REPO_URI="https://github.com/Themaister/alsa-plugins-rsound.git"
13 LICENSE="LGPL-2.1"
14 SLOT="0"
15 KEYWORDS=""
16 SRC_URI=""
18 IUSE=""
20 RDEPEND="
21 media-libs/alsa-lib
22 media-sound/rsound:=
24 DEPEND="${RDEPEND}"
26 src_prepare() {
27 default
28 eautoreconf
31 src_compile() {
32 cd "${S}/rsound"
33 emake
36 src_install() {
37 cd "${S}/rsound"
38 emake DESTDIR="$D" install