qt: ensure that target dir exists before installing there
[buildroot-gz.git] / package / ngrep / ngrep.mk
blob0bb5d7ecdbde2a367ae05e805974e3fcc860127a
1 ################################################################################
3 # ngrep
5 ################################################################################
7 NGREP_VERSION = 1.45
8 NGREP_SOURCE = ngrep-$(NGREP_VERSION).tar.bz2
9 NGREP_SITE = http://downloads.sourceforge.net/project/ngrep/ngrep/$(NGREP_VERSION)
10 NGREP_LICENSE = BSD-4c-like
11 NGREP_LICENSE_FILES = LICENSE.txt
12 NGREP_INSTALL_STAGING = YES
13 NGREP_CONF_ENV = LIBS="-lpcre"
14 NGREP_CONF_OPT = \
15 --with-pcap-includes=$(STAGING_DIR)/usr/include \
16 --enable-pcre \
17 --with-pcre=$(STAGING_DIR)/usr \
18 --disable-dropprivs
20 NGREP_DEPENDENCIES = libpcap pcre
22 $(eval $(autotools-package))