package/xfont_font-cronyx-cyrillic: add hash file
[buildroot-gz.git] / package / psplash / psplash.mk
blob4e365c53e4bd70d968c49c666d1e14d02662cc8a
1 ################################################################################
3 # psplash
5 ################################################################################
7 PSPLASH_VERSION = 14c8f7b705de944beb4de3f296506d80871e410f
8 PSPLASH_SITE = git://git.yoctoproject.org/psplash
9 PSPLASH_LICENSE = GPLv2+
10 PSPLASH_AUTORECONF = YES
12 define PSPLASH_INSTALL_INIT_SYSTEMD
13 $(INSTALL) -D -m 644 package/psplash/psplash-start.service \
14 $(TARGET_DIR)/usr/lib/systemd/system/psplash-start.service
15 $(INSTALL) -d $(TARGET_DIR)/etc/systemd/system/sysinit.target.wants
16 ln -sf ../../../../usr/lib/systemd/system/psplash-start.service \
17 $(TARGET_DIR)/etc/systemd/system/sysinit.target.wants/
19 $(INSTALL) -D -m 644 package/psplash/psplash-quit.service \
20 $(TARGET_DIR)/usr/lib/systemd/system/psplash-quit.service
21 $(INSTALL) -d $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
22 ln -sf ../../../../usr/lib/systemd/system/psplash-quit.service \
23 $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants/
24 endef
26 $(eval $(autotools-package))