open-plc-utils: new package
[buildroot-gz.git] / package / less / less.mk
blob39ef3959cccaa4689ac6435c6375efe45774403e
1 ################################################################################
3 # less
5 ################################################################################
7 LESS_VERSION = 458
8 LESS_SITE = http://www.greenwoodsoftware.com/less
9 LESS_LICENSE = GPLv3+
10 LESS_LICENSE_FILES = COPYING
11 # Build after busybox, full-blown is better
12 LESS_DEPENDENCIES = ncurses $(if $(BR2_PACKAGE_BUSYBOX),busybox)
14 define LESS_INSTALL_TARGET_CMDS
15 $(INSTALL) -m 0755 $(@D)/less $(TARGET_DIR)/usr/bin/less
16 endef
18 $(eval $(autotools-package))