configs: mx53loco: Bump U-Boot version to 2016.07
[buildroot-gz.git] / package / librtas / librtas.mk
blob6e1ebd1f0c4cf98683254ce7f51021224865dc4e
1 ################################################################################
3 # librtas
5 ################################################################################
7 LIBRTAS_VERSION = 1.3.13
8 LIBRTAS_SITE = http://downloads.sourceforge.net/project/librtas
9 LIBRTAS_LICENSE = Common Public License Version 1.0
10 LIBRTAS_LICENSE_FILES = COPYRIGHT
11 LIBRTAS_INSTALL_STAGING = YES
13 define LIBRTAS_BUILD_CMDS
14 $(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D)
15 endef
17 define LIBRTAS_INSTALL_STAGING_CMDS
18 $(MAKE) -C $(@D) DESTDIR=$(STAGING_DIR) install
19 endef
21 define LIBRTAS_INSTALL_TARGET_CMDS
22 $(MAKE) -C $(@D) DESTDIR=$(TARGET_DIR) install
23 endef
25 $(eval $(generic-package))