DEVELOPERS: Add entry for udoo_neo and wandboard
[buildroot-gz.git] / package / agentpp / agentpp.mk
blob55f2324319aea7ee922b1ba0285be82d357260b8
1 ################################################################################
3 # agentpp
5 ################################################################################
7 AGENTPP_VERSION = 4.0.6
8 AGENTPP_SOURCE = agent++-$(AGENTPP_VERSION).tar.gz
9 AGENTPP_SITE = http://www.agentpp.com/download
10 AGENTPP_LICENSE = Apache-2.0
11 AGENTPP_LICENSE_FILES = LICENSE-2_0.txt
12 AGENTPP_INSTALL_STAGING = YES
13 AGENTPP_DEPENDENCIES = host-pkgconf snmppp
14 AGENTPP_CONF_OPTS += \
15 --disable-proxy \
16 --disable-forwarder \
17 --disable-rpath
19 $(eval $(autotools-package))