python-cryptography: bump to version 1.7.2
[buildroot-gz.git] / package / i7z / i7z.mk
blobe21fd9fba194d2e92ef5fcc035557847ae888024
1 ################################################################################
3 # i7z
5 ################################################################################
7 I7Z_VERSION = 5023138d7c35c4667c938b853e5ea89737334e92
8 I7Z_SITE = $(call github,ajaiantilal,i7z,$(I7Z_VERSION))
9 I7Z_LICENSE = GPLv2
10 I7Z_LICENSE_FILES = COPYING
11 I7Z_DEPENDENCIES = ncurses
13 define I7Z_BUILD_CMDS
14 $(TARGET_MAKE_ENV) $(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D)
15 endef
17 define I7Z_INSTALL_TARGET_CMDS
18 $(TARGET_MAKE_ENV) $(TARGET_CONFIGURE_OPTS) $(MAKE) -C $(@D) install \
19 DESTDIR="$(TARGET_DIR)"
20 endef
22 $(eval $(generic-package))