python: fix disabling the SSL module
[buildroot-gz.git] / package / python-rtslib-fb / python-rtslib-fb.mk
blob8236fb8eb157785ffceb4b6597617dff3dffd7cc
1 ################################################################################
3 # python-rtslib-fb
5 ################################################################################
7 # When upgrading the version, be sure to also upgrade
8 # python-configshell-fb and targetcli-fb at the same time.
9 PYTHON_RTSLIB_FB_VERSION = v2.1.fb57
10 # Do not switch site to PyPI: it does not contain the latest version.
11 PYTHON_RTSLIB_FB_SITE = $(call github,open-iscsi,rtslib-fb,$(PYTHON_RTSLIB_FB_VERSION))
12 PYTHON_RTSLIB_FB_LICENSE = Apache-2.0
13 PYTHON_RTSLIB_FB_LICENSE_FILES = COPYING
14 PYTHON_RTSLIB_FB_SETUP_TYPE = setuptools
15 PYTHON_RTSLIB_FB_DEPENDENCIES = python-six
17 $(eval $(python-package))