python: fix disabling the SSL module
[buildroot-gz.git] / package / stress / stress.mk
blob1b5ba06a07cc7cf5f1f4f133b6404db6f3f87e4b
1 ################################################################################
3 # stress
5 ################################################################################
7 STRESS_VERSION = 1.0.4
8 STRESS_SITE = http://people.seas.harvard.edu/~apw/stress
9 STRESS_LICENSE = GPLv2+
10 STRESS_LICENSE_FILES = COPYING
12 # Stress is linked statically if the --enable-static is specified.
13 # However, this option is always specified in the global
14 # SHARED_STATIC_LIBS_OPTS to tell packages to build static libraries,
15 # if supported.
17 # If the BR2_STATIC_LIBS is not defined, we have to specify
18 # --disable-static explicitly to get stress linked dynamically.
20 # Also, disable documentation by undefining makeinfo
21 STRESS_CONF_OPTS = \
22 $(if $(BR2_STATIC_LIBS),,--disable-static) \
23 MAKEINFO=:
25 $(eval $(autotools-package))