package/nbd: add option for the trdump utility
[buildroot-gz.git] / package / cegui06 / cegui06.mk
blob43d3b09dd78135c3c84ebb5d6116d14b727397a3
1 ################################################################################
3 # cegui06
5 ################################################################################
7 # Do not update the version, we need exactly that one for Spice.
8 CEGUI06_VERSION_MAJOR = 0.6.2
9 CEGUI06_VERSION = $(CEGUI06_VERSION_MAJOR)b
10 CEGUI06_SOURCE = CEGUI-$(CEGUI06_VERSION).tar.gz
11 CEGUI06_SITE = http://downloads.sourceforge.net/project/crayzedsgui/CEGUI%20Mk-2/$(CEGUI06_VERSION_MAJOR)
12 CEGUI06_LICENSE = MIT
13 CEGUI06_LICENSE_FILES = COPYING
14 CEGUI06_INSTALL_STAGING = YES
16 CEGUI06_DEPENDENCIES = \
17 expat \
18 freetype \
19 pcre \
21 CEGUI06_CONF_OPTS = \
22 --enable-expat \
23 --disable-external-tinyxml \
24 --disable-xerces-c \
25 --disable-libxml \
26 --disable-tinyxml \
27 --disable-opengl-renderer \
28 --disable-external-glew \
29 --disable-irrlicht-renderer \
30 --disable-directfb-renderer \
31 --disable-samples \
32 --disable-lua-module \
33 --disable-toluacegui \
34 --disable-external-toluapp \
36 $(eval $(autotools-package))